Actualizaciones de seguridad y mantenimiento

Implementador WordPress y VPS
Implementador WordPress y VPS
Actualizaciones de seguridad y mantenimiento
icon loader
/

WordPress 5.3 sigue programada para final de año (que esta a la vuelta de la esquina eso si) pero en una respuesta inmediata de seguridad nos llega 5.2.3 y Genesis 3.1.2

Actualizando WordPress
  • Problemas de seguridad en WordPress 5.2.2
    • Redirección abierta
    • Vulnerabilidad de secuencias de comandos entre sitios
    • Vulnerabilidad de secuencias de comandos entre sitios en los comentarios almacenados
    • Vulnerabilidad en las vistas previas de código corto
    • Secuencias de comandos entre sitios reflejadas en el escritorio
    • URL que puede conducir a ataques de scripting entre sitios
  • Estas y mas cuestiones de seguridad se han resuelto (29 en total)
  • En resumen, se cierran problemas de seguridad, se corrigen problemas de rendimiento, y se actualiza jQuery.
  • ¿Debo actualizar? ¡POR SUPUESTO QUE SI!
  • Pero en la mayoría de casos ya se actualizó automáticamente, si no tenés 5.2.3 ya te estás tardando
  • ¿Como actualizo?
    • Copia de seguridad
    • Actualizar
    • Verificar que todo funciona
    • Tomarse un cafecito y disfrutar el día
  • Hablando se seguridad
    • Mirar WP Security Audit Log, y verificar que no haya nada raro
    • Muchos no les gusta ver estos registros, pero entre saber o no saber… Yo prefiero saber
  • Genesis Framework 3.1.2
    • Se evita que el editor y la barra lateral de Genesis no se cargue si un tipo de post admite diseños de Genesis pero no campos personalizados
    • Cambios en el footer para que se actualice automáticamente en futuros años
  • Los enlaces para leer todo mas a fondo:

Si querés ponerte en contacto conmigo, podes escribirme en mi Formulario de contacto aquí en la web 😉

Deja un comentario